Knowledgebase: Email Help
Why am I getting duplicate messages in Outlook?
Posted by kumar, Last modified by Kim S. on 30 January 2016 07:57 PM

SYMPTOMS
Outlook downloads messages from a Post Office Protocol 3 (POP3) server again after it empties the Deleted Items folder even if you have both the Leave a copy of messages on the server and the Remove from server when deleted from Deleted Items options enabled on the POP3 account.

CAUSE
This problem occurs because a background synchronization took place at the same time or just after the Deleted Items folder was emptied. This is an issue with the order in which Outlook carries out the deletion from the server and the downloading of messages.

There is not an available workaround for this problem other than not to begin a synchronization at about the same time that the Deleted Items folder is emptied. This issue does not result in data loss (other than messages that you instructed Outlook to delete). Simply delete the duplicate messages.

 


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).